【新版大智慧怎样编公式】相关内容

  • 如何编写大智慧选股公式 ,我要可以直接用的

    匿名用户13161评分

    一阳上穿:O<MA(C,10) AND CROSS(C,MA(C,10)) AND MA(C,10)>REF(MA(C,10),1);
    -------------------------------------------------
    或者:
    一阳上穿:O<MA(C,10) AND C>MA(C,10) AND MA(C,10)>REF(MA(C,10),1);
    --------------------------------------------------------
    上面两个,任选一个

  • 大智慧软件怎么编辑使用公式

    匿名用户20847评分

    在大智慧免费经典版的行情软件中编辑公式并使用的过程还是比较麻烦的,下面以网上的“主力资金线”为例,讲一下基本过程,供参考。
    公式名称:主力资金线,(通用公式)如下:
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    主力资金:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINICK2,COLORRED;
    编辑公式放入方法:
    1、打开大智慧行情软件,点击上部菜单栏中的“工具”,在点“公式管理”,在弹出的“公式管理器”界面上,先选中“技术指标”,在点右上面的“新建”,就打开了公式编辑编写界面;
    2、在公式编辑编写界面,可以看到一个闪动的光标,在将上面的公式源码全部选中,鼠标右键复制,然后再到公式编辑编写界面中闪动的光标处,鼠标右键粘贴,就将上面的主力资金线公式源码放到了大智慧行情软件中,然后在到左上面的“公式名称”处填写公式名称,名称只能填写四个字,就填“主力资金”,然后点左上面的第三个图标“保存”即可。
    3、退出公式编辑编写界面,点击上部菜单栏中的“工具”,在点“公式管理”,在弹出的“公式管理器”界面上,先选中“技术指标”,在点上面的“自编”,在双击“技术指标”,就可看到下面有一个你编写的红色字体“主力资金”公式名称,在公式名称上点鼠标右键,就会出现两个菜单,点击“设为常用”,然后点关闭,公式进入常用选项中,可以看见并选用了。
    4、选择一支股票打开,在副图上点右键,出现一个菜单,将鼠标指向“常用指标”就会在右面菜单最下面出现“主力资金”公式名称,点击即可以在副图上看到编辑编写的指标公式了。
    注意:不是所有的指标公式都能编辑成功,因为不同的行情软件中的指标公式,既有通用函数,又有专用函数,如果指标公式中只有通用函数,这些指标公式可以通用,如果指标公式中含有专用函数,则指标公式不能通用,即不能编辑成功。在编辑时会出现不是函数的提示时,就是指标公式中有不通用的专用函数,不能编辑成功,只有放弃。也可以找到替换的函数,但是一般人替换不好,很麻烦,重新找一个能用的指标公式是最简单的办法。

  • 大智慧公式编辑

    匿名用户6337评分

    哈哈。路过回一个。
    我炒股的时候不用大智慧。万年通达信L2.现在做期指。用的是金太阳。还是通达信的平台。
    首先楼主啊,你的路子已经错了。所谓公式,演绎不了这个纷繁复杂的市场之万一。所谓走势,不是技术指标能窥其门径的。什么是走势?是贪婪,是恐惧。是市场里所有合力在走势图上的数学表达。想靠几次或然,或者想有一套公式在这市场上有所建树。无疑是痴人说梦。稍微有点水平的人,基本上行情软件上就有个均线而已。真正的大师,只需要带成交量的K线图。我曾经试着想给身边人表达清楚这个问题。无奈实在沟通不了。如果你有点年纪,你应该能理解我,经历,经验,教训,是永远难于言说的。
    其次收益问题,年收益是正的,这是一个很耸人听闻的能让人沾沾自喜的理由。一般明白这市场之后到出现资金量难以控制这个瓶颈之前。一个月没有二三十的收益,实在没有必要在这个市场混下去。。。毕竟不是只有这里能出成绩。
    说这么多。来点干货把。虽然你不一定能懂。所谓股票。唯一正确的操作方法就是。利用一切你可以利用的机会。在不同的级别做差价。把你的成本摊下去。在你的成本变成零之前。你没有任何值得松懈的理由。然后把这个过程机械地重复到别的股票去。最后,在一个至少是月级别的顶部。抛出你所有的负成本股票。然后等待下一次大级别的进场机会。
    而你本身。就在这纷纭的走势中修炼,克服贪婪,战胜恐惧。在这貌似复杂的走势中,愈发坚定。

  • 怎样编写大智慧指标公式

    匿名用户14074评分

    在MA线上点右键,点调整指标参数即可,也可点修改指标公式。 另:如果某股票MA线 77.99均线趋向走平,并且13,20均线在77,99均线内,13均线大于20均线 ,那么股票调整快结束,可以考虑买入。

  • 求大智慧量选股公式

    匿名用户21836评分

    {简单趋势指标使用说明:
    短线涨幅成趋势,超涨挖坑寻价值;
    最爱关注拉升段,超跌跟踪养马池.}
    DRAWGBKLAST(CLOSE>0,STRIP(RGB(95,95,95),RGB(0,0,0),0));
    ZF:=(C/REF(C,1)-1)*100;
    趋势:SUM(ZF,3),COLORFFFFFF,LINICK2;
    PARTLINE(趋势,趋势>REF(趋势,1) AND 趋势>=0,RGB(255,0,0),趋势<REF(趋势,1) AND 趋势>0,RGB(0,255,0)),LINICK2;
    超涨:IF(MA(ZF,3)>=5,15,0),COLOR0000FF;
    WK:=趋势=LLV(趋势,4) AND 趋势-HHV(趋势,4)<=0-20 AND HHV(趋势,4)>=8;
    挖坑:IF(WK,0-10,0),COLOR00FFFF;
    超跌:IF(MA(ZF,3)<=0-5,0-15,0),COLOR00FF00;
    CZSJ:=BARSLAST(超涨=15);
    CDSJ:=BARSLAST(超跌=0-15);
    CZQY:=CZSJ<=8 AND CZSJ<=CDSJ AND COUNT(MA(趋势,3)>=0-5,CZSJ)=CZSJ;
    CDQY:=CDSJ<=8 AND CDSJ<=CZSJ AND COUNT(MA(趋势,3)<=5,CDSJ)=CDSJ;
    关注期:IF(CZQY,CZSJ+1,0),COLORFF00FF,POINTDOT;
    跟踪期:IF(CDQY,0-CDSJ-1,0),COLORFF8800,POINTDOT;
    {以下设置副图显示方式}
    STICKLINE(CZQY,REF(趋势,CZSJ),REF(趋势,CZSJ),8,1),COLORFF00FF;
    STICKLINE(CDQY,REF(趋势,CDSJ),REF(趋势,CDSJ),8,1),COLORFF8800;
    VERTLINE(超涨=15,2),COLOR0000FF;
    VERTLINE(超跌=0-15,2),COLOR00FF00;参考资料:{简单趋势---- 一品茶缘编写,珍品副图指标,大智慧L-2版本}

  • 请高手编一个大智慧选股公式

    匿名用户7401评分

    MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,60)>MA(C,120) AND REF(C,1)REF(MA(C,10),1) AND C>MA(C,5)
    AND C>MA(C,60) AND REF(V,1)>REF(V,2);